AFor sure, as  you know, Joomla! 3.5.0 stable is available.

Second googd new, AllEvents is compliant with this new version of Joomla!.

As proof, th allevents.fr website has been upgraded without any problem in Joomla! 3.5.0.