×

Warning

JUser: :_load: Unable to load user with ID: 1541

Hello, I have tried to install the last version of your component, I got an error message informing that it was not compliant with the Joomla 2.5 version(exactly that the 3.4 Joomla 3.4 version was a prerequisite). All run fine during the installation, but it's impossible to access the component in admin mode (there is a bug). How can I do to test. Thanks in advance for your answer

Getting this message means that the program has detected the 2.5 as Joomla version. AllEvents is not compliant.

on Tuesday May 16 by
Was this helpful?