Does AllEvents run with Joomla 2.5 (Joomla 1.6, Joomla 1.7, Joomla 1.5)?

Old versions existed and are no longer supported. We now focus on Joomla 3!

on Wednesday March 08 by manu
Was this helpful?