AllEvents Magnet – JEvents

The "AllEvents Magnet – JEvents" plugin integrates events into JEvents solution by AllEvents Magnet through a specific plugin.


Extension: Component
Version: 1.0
Type: FREE
Compatibility: 3.7.*

Requirements

AllEvents Magnet is a Joomla extension, so you need to have a website built on Joomla CMS to use the extension. Please look at https://www.joomla.org/about-joomla/technical-requirements.html to see technial requirement for your server. AllEvents only works with Joomla 3.6+, it doesn’t work with Joomla 1.5 and Joomla 2.5.

Beside generic requirement with a Joomla website, AllEvents also requires some additional requirements below:

  • PHP 5.5.x+. Joomla 3.6 requires PHP 5.3.10+ already, so if you are using Joomla 3, you won’t have to worry about this requirement. However, if you are using Joomla 2.5, make sure your server is running PHP 5.3.x+ (on some Joomla 2.5 websites, we still see the server running PHP 5.2.17). If that’s the case with your site, please contact your hosting provider, ask them to change settings for your hosting account to use Joomla 5.3.x+.

  • Compatible Browsers: Firefox, Chrome, Safari, IE8+, Opera.

Our Technologies

JavaScript logo
CSS 3 logo
HTML 5 logo
UI Kit
GitHub

Don't Miss This Great Opportunity!